Re: [PATCH v3 0/4] Change git-last-modified(1) default behavior and add documentation
Junio C Hamano <gitster@pobox.com> writes:
Show 13 quoted lines
> Toon Claes <toon@iotcl.com> writes:
>
>> Changes in v3:
>> - Rejoined the two commits about `-z and the two about `--max-depth`
>> - In the end, drop `struct last_modified::recursive`. This ensures
>> the effect of `--recursive` or `--max-depth` depends on whatever comes
>> last.
>> - Added a commit to rename `<path>` to `<pathspec>` in the docs.
>> - Link to v2: https://patch.msgid.link/20260116-toon-last-modified-zzzz-v2-0-79e44f2806fe@iotcl.com
>
> This round looked reasonable to me. Shall we mark it for 'next'?
>
> Thanks.
I also did a round of review and think it is indeed ready for 'next'.
Thanks