Re: What's cooking in git.git (Jun 2013, #03; Thu, 6)
- From
Ramkumar Ramachandra <artagnon@gmail.com>
- Date
- Jun 10, 2013, 07:41 UTC
- Message-ID
- <CALkWK0nLa5tZfNvjYNAGx6zuA=49JSwZttCLhAE8+3ifBOA1FA@mail.gmail.com>
- In-Reply-To
- <7v1u8amovl.fsf@alter.siamese.dyndns.org>
Junio C Hamano wrote:
Show 6 quoted lines
> But it turns out that in the context of these functions it refers to > "what users consider paths in objects stored in the object database" > (as opposed to working tree paths). That is what ls-tree would take > (i.e. <tree-ish> and <tree-ish>:<path>). And I do not offhand think > of a better name myself to strongly oppose to using the word FILE to > refer to what it does.
__git_complete_treeish(). Write a new patch with a proper comment saying why it is aliased to __git_complete_revlist_file().