git/list[1] front-page[2] threads[3] people[4] search[5] about
 

Re: [PATCH 14/18] reset: Make reset remove the sequencer state

From
Ramkumar Ramachandra <artagnon@gmail.com>
Date
Aug 8, 2011, 08:20 UTC
Message-ID
<CALkWK0nGp3pAE1vqqHfEqX-vons15YOxJKBVVz7o4ffs11Zudw@mail.gmail.com>
In-Reply-To
<CAP8UFD0FfPqFpp1Fvg+ESkt1euqua6n_WPa3BSoyBEkNrOrFvQ@mail.gmail.com>
Hi Christian,
Christian Couder writes:
Show 5 quoted lines
> On Thursday 04 August 2011 12:39:12 Ramkumar Ramachandra wrote:
>>  create mode 100755 t/7106-reset-sequence.sh
>
> The name of the new test file should be "t7106-reset-sequence.sh" instead of
> "7106-reset-sequence.sh".
Ugh, right.
Junio: Could you kindly squash the following patch in before merging
the series into 'next'?  I hope it's not too late.
p.s- I'm pleasantly surprised to see no diff.
--8<--
Subject: [PATCH] fixup! reset: Make reset remove the sequencer state
Signed-off-by: Ramkumar Ramachandra <artagnon@gmail.com>
---
 ...6-reset-sequence.sh => t7106-reset-sequence.sh} |    0
 1 files changed, 0 insertions(+), 0 deletions(-)
 rename t/{7106-reset-sequence.sh => t7106-reset-sequence.sh} (100%)
diff --git a/t/7106-reset-sequence.sh b/t/t7106-reset-sequence.sh
similarity index 100%
rename from t/7106-reset-sequence.sh
rename to t/t7106-reset-sequence.sh
-- 
1.7.6.351.gb35ac.dirty
Previous: Christian CouderNext: Ramkumar Ramachandra
Message 17 of 25 in “Sequencer for inclusion v6”
  1. 00/18 Sequencer for inclusion v6Ramkumar Ramachandra, Aug 4, 2011
  2. 01/18 advice: Introduce error_resolve_conflictRamkumar Ramachandra, Aug 4, 2011
  3. 02/18 config: Introduce functions to write non-standard fileRamkumar Ramachandra, Aug 4, 2011
  4. 03/18 revert: Simplify and inline add_message_to_msgRamkumar Ramachandra, Aug 4, 2011
  5. 04/18 revert: Don't check lone argument in get_encodingRamkumar Ramachandra, Aug 4, 2011
  6. 05/18 revert: Rename no_replay to record_originRamkumar Ramachandra, Aug 4, 2011
  7. 06/18 revert: Eliminate global "commit" variableRamkumar Ramachandra, Aug 4, 2011
  8. 07/18 revert: Introduce struct to keep command-line optionsRamkumar Ramachandra, Aug 4, 2011
  9. 08/18 revert: Separate cmdline parsing from functional codeRamkumar Ramachandra, Aug 4, 2011
  10. 09/18 revert: Don't create invalid replay_opts in parse_argsRamkumar Ramachandra, Aug 4, 2011
  11. 10/18 revert: Save data for continuing after conflict resolutionRamkumar Ramachandra, Aug 4, 2011
  12. 11/18 revert: Save command-line options for continuing operationRamkumar Ramachandra, Aug 4, 2011
  13. 12/18 revert: Make pick_commits functionally act on a commit listRamkumar Ramachandra, Aug 4, 2011
  14. 13/18 revert: Introduce --reset to remove sequencer stateRamkumar Ramachandra, Aug 4, 2011
  15. 14/18 reset: Make reset remove the sequencer stateRamkumar Ramachandra, Aug 4, 2011
  16. Christian CouderAug 8, 2011
  17. Ramkumar RamachandraAug 8, 2011
  18. 15/18 revert: Remove sequencer state when no commits are pendingRamkumar Ramachandra, Aug 4, 2011
  19. 16/18 revert: Don't implicitly stomp pending sequencer operationRamkumar Ramachandra, Aug 4, 2011
  20. 17/18 revert: Introduce --continue to continue the operationRamkumar Ramachandra, Aug 4, 2011
  21. Christian CouderAug 8, 2011
  22. Ramkumar RamachandraAug 8, 2011
  23. Junio C HamanoAug 8, 2011
  24. Ramkumar RamachandraAug 9, 2011
  25. 18/18 revert: Propagate errors upwards from do_pick_commitRamkumar Ramachandra, Aug 4, 2011

Read the whole thread, see it on lore, or plain text.

$ cat FOOTERMessages come from the public archive at lore.kernel.org/git, fetched every hour. The front page is chosen and written each morning by an AI editor and can be wrong; the threads themselves are the record. About and API. For agents: an MCP server at https://gitlist.dev/mcp, and any thread, story or person page as Markdown by adding .md to its URL (or sending Accept: text/markdown). Details in /llms.txt.