Re: [PATCHv12 0/7] Expose submodule parallelism to the user
- From
Stefan Beller <sbeller@google.com>
- Date
- Feb 18, 2016, 23:14 UTC
- Message-ID
- <CAGZ79kZwgBJQ2bkvKSuT+ULiSPL9x5WTcwVJG0FATNv-D_-AhQ@mail.gmail.com>
- In-Reply-To
- <CAGZ79kZZRENjVhfrhSfPmSNNQ_qrwpzWk=pocQ4GY6kBos1r6Q@mail.gmail.com>
On Thu, Feb 18, 2016 at 3:12 PM, Stefan Beller <sbeller@google.com> wrote:
Show 8 quoted lines
>> Unless you count "I want to write differently from what was >> suggested" is a desirable thing to do, I do not see a point in >> favouring the above that uses an extra variable and skip_prefix() >> over what I gave you as "how about" patch. But whatever. > > The skip_prefix was there before, so it stuck there. > Also it seems a bit more high level to me hence easier to read, > (though I am biased). I'll use your suggestion.
and it doesn't crash when passing in value == NULL. (We don't do that currently, just a side observation)