From: Stefan Beller Date: Thu, 18 Feb 2016 23:14:06 GMT Subject: Re: [PATCHv12 0/7] Expose submodule parallelism to the user Message-ID: In-Reply-To: On Thu, Feb 18, 2016 at 3:12 PM, Stefan Beller wrote: >> Unless you count "I want to write differently from what was >> suggested" is a desirable thing to do, I do not see a point in >> favouring the above that uses an extra variable and skip_prefix() >> over what I gave you as "how about" patch. But whatever. > > The skip_prefix was there before, so it stuck there. > Also it seems a bit more high level to me hence easier to read, > (though I am biased). I'll use your suggestion. and it doesn't crash when passing in value == NULL. (We don't do that currently, just a side observation)