Re: [PATCH] config.txt: stick to CamelCase naming convention
- From
Duy Nguyen <pclouds@gmail.com>
- Date
- Mar 11, 2015, 12:17 UTC
- Message-ID
- <CACsJy8BCfLMuvCxqnbKqNMx=iytDyUXZ7_LjibWVS+KGc5JNEQ@mail.gmail.com>
- In-Reply-To
- <54FEFB7E.4020209@web.de>
On Tue, Mar 10, 2015 at 9:11 PM, Torsten Bögershausen <tboegi@web.de> wrote:
Show 9 quoted lines
> On 10.03.15 11:39, Nguyễn Thái Ngọc Duy wrote: >> Signed-off-by: Nguyễn Thái Ngọc Duy <pclouds@gmail.com> >> --- >> .. while I'm looking at config.txt. I think this is the preferred naming >> convention for config keys. > > I think the default is unix-like lowercase, > this is what Git itself produces. > (core.ignorecase, core.filemode, core.precomposeunicode)
You made me look back in history. Nobody actually mentioned about filemode vs fileMode. And config.txt is a mixed bag. But I think fileMode is better for reading.
-- Duy