Re: [PATCH 1/2] get_sha1_oneline: allow to input commit_list
- From
Thiago Farina <tfransosi@gmail.com>
- Date
- Dec 8, 2010, 15:11 UTC
- Message-ID
- <AANLkTim1AN9TWiAFem4U0V7GuU45QfLEbNk_-k6rdtyQ@mail.gmail.com>
- In-Reply-To
- <1291820319-12455-2-git-send-email-pclouds@gmail.com>
2010/12/8 Nguyễn Thái Ngọc Duy <pclouds@gmail.com>:
Show 7 quoted lines
>
> Signed-off-by: Nguyễn Thái Ngọc Duy <pclouds@gmail.com>
> -static int get_sha1_oneline(const char *prefix, unsigned char *sha1)
> +static int get_sha1_oneline(const char *prefix,
> + unsigned char *sha1,
> + struct commit_list *list_)
> {micronit: can we have a better name for |list_|, the suffix _ is very ugly and uncommon :(