From: Thiago Farina Date: Wed, 08 Dec 2010 15:11:09 GMT Subject: Re: [PATCH 1/2] get_sha1_oneline: allow to input commit_list Message-ID: In-Reply-To: <1291820319-12455-2-git-send-email-pclouds@gmail.com> 2010/12/8 Nguyễn Thái Ngọc Duy : > > Signed-off-by: Nguyễn Thái Ngọc Duy > -static int get_sha1_oneline(const char *prefix, unsigned char *sha1) > +static int get_sha1_oneline(const char *prefix, > +                           unsigned char *sha1, > +                           struct commit_list *list_) >  { micronit: can we have a better name for |list_|, the suffix _ is very ugly and uncommon :(