Re: [PATCH 0/2] log_tree_diff: simplify
- From
Sergey Organov <sorganov@gmail.com>
- Date
- Sep 4, 2020, 12:38 UTC
- Message-ID
- <874kodd8ek.fsf@osv.gnss.ru>
- In-Reply-To
- <20200828110526.21145-1-sorganov@gmail.com>
Dear Junio,
Sergey Organov <sorganov@gmail.com> writes:
Show 6 quoted lines
> These patches are pure code quality improvements, -- they should introduce no > changes in behavior. > > Sergey Organov (2): > log_tree_diff: get rid of code duplication for first_parent_only > log_tree_diff: get rid of extra check for NULL
What's the status of this?
Thanks, -- Sergey Organov