Re: [PATCH 2/2] Documentation/remote-helpers: Clarify "curl" family of remote helpers
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Mar 29, 2010, 06:53 UTC
- Message-ID
- <7vy6hb8vpv.fsf@alter.siamese.dyndns.org>
- In-Reply-To
- <f3271551003282104m1c273450pacc5d5c84125fa54@mail.gmail.com>
Ramkumar Ramachandra <artagnon@gmail.com> writes:
> Rewrite paragraph about "curl" family of remote helpers to clarify > different invocations of the same program.
I don't see anything wrong with "curl family". Individually they may be http, https, etc. remote helper, but if you need a name to collectively call them, you would want to say "curl family of helpers"; "curl helpers" simply doesn't make sense.
If you want to just say "we ship multiple", we could also say "a family of helpers" as well. "curl"-ness is an implementation detail.