Re: [PATCH 2/2] Documentation/remote-helpers: Clarify "curl" family of remote helpers
> I don't see anything wrong with "curl family". Individually they may be
> http, https, etc. remote helper, but if you need a name to collectively
> call them, you would want to say "curl family of helpers"; "curl helpers"
> simply doesn't make sense.
Okay. Since this depends on the corresponding PATCH 1/2, which is currently under debate, I suggest that we drop this patch. Yes, the older version of the paragraph slightly confusing as Tay pointed out, but I don't know how to make it any clearer without getting into invocation details.
-- Ram