Re: bad git pull
- From
Junio C Hamano <junkio@cox.net>
- Date
- Dec 18, 2005, 03:02 UTC
- Message-ID
- <7v8xujyuna.fsf@assigned-by-dhcp.cox.net>
- In-Reply-To
- <Pine.LNX.4.64.0512171601430.26663@localhost.localdomain>
Nicolas Pitre <nico@cam.org> writes:
> One observation is that ORIG_HEAD should probably be named PREV_HEAD in > such context to make it more obvious what it is about.
I do not see much difference either way, but I suspect ORIG_HEAD is pretty much well established by now.