From: Junio C Hamano Date: Sun, 18 Dec 2005 03:02:49 GMT Subject: Re: bad git pull Message-ID: <7v8xujyuna.fsf@assigned-by-dhcp.cox.net> In-Reply-To: Nicolas Pitre writes: > One observation is that ORIG_HEAD should probably be named PREV_HEAD in > such context to make it more obvious what it is about. I do not see much difference either way, but I suspect ORIG_HEAD is pretty much well established by now.