Re: [PATCH v3 2/2] [Outreachy][Patch v1] t3404: employing test_line_count() to replace test
- From
- Kristoffer Haugsbakk <kristofferhaugsbakk@fastmail.com>
- Date
- Oct 6, 2024, 16:31 UTC
- Message-ID
- <5a0f09e0-d181-44e8-ab04-5b544bddd21a@app.fastmail.com>
- In-Reply-To
- <37b1411ee2c420f1a8578d27a2f7d54ccd3f329f.1728230769.git.gitgitgadget@gmail.com>
On Sun, Oct 6, 2024, at 18:06, Usman Akinyemi via GitGitGadget wrote:
Show 7 quoted lines
> From: Usman Akinyemi <usmanakinyemi202@gmail.com> > > Refactor t3404 to replace instances of `test` with `test_line_count()` > for checking line counts. This improves readability and aligns with Git's > current test practices. > > Signed-off-by: Usman Akinyemi <usmanakinyemi202@gmail.com>
Nice commit message.
-- Kristoffer Haugsbakk