[PATCH 0/2] Documentation of pack and repack
- From
- Damien Robert <damien.olivier.robert@gmail.com>
- Date
- Feb 28, 2020, 15:43 UTC
- Message-ID
- <20200228154357.1710521-1-damien.olivier.robert+git@gmail.com>
The first patch update the documentation, the second patch is a small clean up I found when reading the source to try to understand the behaviour of pack-objects when writing the documentation.
Damien Robert (2): doc: update the documentation of pack-objects and repack pack-objects: change the name of add_objects_in_unpacked_packs
Documentation/git-pack-objects.txt | 27 +++++++++---- Documentation/git-repack.txt | 61 +++++++++++++++++++----------- builtin/pack-objects.c | 4 +- 3 files changed, 60 insertions(+), 32 deletions(-)
-- Patched on top of v2.25.1-377-g2d2118b814 (git version 2.25.1)