Re: [PATCH 1/2] git-gui: consolidate naming conventions
Hi Jonathan,
On 30/10/19 06:48AM, Jonathan Gilbert via GitGitGadget wrote:
Show 6 quoted lines
> From: Jonathan Gilbert <JonathanG@iQmetrix.com>
>
> A few variables in this file use camelCase, while the overall standard
> is snake_case. A consistent naming scheme will improve readability of
> future changes. To avoid mixing naming changes with semantic changes,
> this commit contains only naming changes.
Thanks for the cleanup. Looks good.
> Signed-off-by: Jonathan Gilbert <JonathanG@iQmetrix.com>
--
Regards,
Pratyush Yadav