From: Pratyush Yadav Date: Sun, 03 Nov 2019 00:27:09 GMT Subject: Re: [PATCH 1/2] git-gui: consolidate naming conventions Message-ID: <20191103002709.lhk3ourmj2ll6ya2@yadavpratyush.com> In-Reply-To: Hi Jonathan, On 30/10/19 06:48AM, Jonathan Gilbert via GitGitGadget wrote: > From: Jonathan Gilbert > > A few variables in this file use camelCase, while the overall standard > is snake_case. A consistent naming scheme will improve readability of > future changes. To avoid mixing naming changes with semantic changes, > this commit contains only naming changes. Thanks for the cleanup. Looks good. > Signed-off-by: Jonathan Gilbert -- Regards, Pratyush Yadav