Re: [PATCH 2/4] refs.c: rename transaction.updates to transaction.ref_updates
- From
Jonathan Nieder <jrnieder@gmail.com>
- Date
- Dec 3, 2014, 02:43 UTC
- Message-ID
- <20141203024301.GE6527@google.com>
- In-Reply-To
- <1417506402-24257-3-git-send-email-sbeller@google.com>
Stefan Beller wrote:
Show 6 quoted lines
> The updates are only holding refs not reflogs, so express it to the reader. > > Signed-off-by: Stefan Beller <sbeller@google.com> > --- > refs.c | 14 +++++++------- > 1 file changed, 7 insertions(+), 7 deletions(-)
Makes sense.
Reviewed-by: Jonathan Nieder <jrnieder@gmail.com>