From: Jonathan Nieder Date: Wed, 03 Dec 2014 02:43:01 GMT Subject: Re: [PATCH 2/4] refs.c: rename transaction.updates to transaction.ref_updates Message-ID: <20141203024301.GE6527@google.com> In-Reply-To: <1417506402-24257-3-git-send-email-sbeller@google.com> Stefan Beller wrote: > The updates are only holding refs not reflogs, so express it to the reader. > > Signed-off-by: Stefan Beller > --- > refs.c | 14 +++++++------- > 1 file changed, 7 insertions(+), 7 deletions(-) Makes sense. Reviewed-by: Jonathan Nieder