Hiroyuki Sano
@sh19910711 on GitHub. Posts as sh19910711@gmail.com.
10
messages
9
patches posted
33%
of 3 series merged
4
threads started
2014
first message, Mar 17, 2014
Mar 8, 2015
since the latest message
Patch series
Of 3 patch series (re-rolls counted once), 1 landed on master and 2 did not.
- not mergeduserdiff: add built-in patterns for CSSMar 8, 2015
- merged[GSOC] fsck: use bitwise-or assignment operator to set flagv3, Mar 19, 2014, effd12ec87
- not merged[GSOC] diff: rename read_directory() to get_path_list()v2, Mar 19, 2014
A series is merged when one of its patches matches a commit on master by the same author, by subject. Versions are linked when they share a patch subject. Patches reworded before landing, or applied under someone else's name, count as not merged.
Recent emails
- attrs: add "css" to the list of userdiff bulit-in patterns
- userdiff: add built-in patterns for CSS
- Re: [PATCH v3][GSOC] fsck: use bitwise-or assignment operator to set flag
- [GSOC] fsck: use bitwise-or assignment operator to set flag
- [GSOC] fsck: replace if-statements to logical expressions
- [GSOC] diff: use is_dot_or_dotdot() instead of strcmp()
- [GSOC] diff: rename read_directory() to get_path_list()
- [GSOC] fsck: use is_dot_or_dotdot() instead of strcmp()
- [GSOC] diff: use is_dot_or_dotdot() instead of strcmp()
- [GSOC] diff: rename read_directory() to get_directory_list()