Ralf Wildenhues
Posts as ralf.wildenhues@gmx.de.
85
messages
42
patches posted
72%
of 25 series merged
30
threads started
2007
first message, Oct 9, 2007
Mar 14, 2011
since the latest message
Patch series
Of 25 patch series (re-rolls counted once), 18 landed on master and 7 did not.
- not mergedDocument 'git bisect fix'.Mar 14, 2011
- not mergedAvoid unportable nested double- and backquotes in shell scripts.Jan 8, 2011
- mergedFix typos in the documentationJan 3, 2011, 469bfc962d
- not mergedConsistent use of AC_LANG_PROGRAM in configure.ac and aclocal.m4.Jan 2, 2011
- mergedTypos in code comments, an error message, documentationAug 22, 2010, 22e5e58a3c
- mergedFix typos in technical documentation.Jan 31, 2010, 6a5d0b0a90
- mergedconfigure: test whether -lresolv is neededJun 7, 2009, 8fccb009fa
- mergedFix naming scheme for configure cache variables.Jan 19, 2009, a1a587ef72
- not mergedProvide pessimistic defaults for cross compilation tests.Jan 19, 2009
- mergedImprove language in git-merge.txt and related docsDec 9, 2008, 29b802aae6
- mergedFix typos in the documentation.Nov 27, 2008, a0178ae2cf
- not mergedTypos.Sep 29, 2008
A series is merged when one of its patches matches a commit on master by the same author, by subject. Versions are linked when they share a patch subject. Patches reworded before landing, or applied under someone else's name, count as not merged.
Recent emails
- Document 'git bisect fix'.
- git bisect plus fixes (was: PATCH: Add --size-check=[error|warning])
- Re: [PATCH] Consistent use of AC_LANG_PROGRAM in configure.ac and aclocal.m4.
- Re: [PATCH] Avoid unportable nested double- and backquotes in shell scripts.
- Avoid unportable nested double- and backquotes in shell scripts.
- Fix typos in the documentation
- Consistent use of AC_LANG_PROGRAM in configure.ac and aclocal.m4.
- Re: [PATCH] Consistent use of AC_LANG_PROGRAM in configure.ac and aclocal.m4.
- Consistent use of AC_LANG_PROGRAM in configure.ac and aclocal.m4.
- Fix typos in the documentation
- Typos in code comments, an error message, documentation
- gitk: window size for Edit View, Preferences
- gitk: window size for Edit View, Preferences
- Fix typos in technical documentation.
- man pages oddity from git-fetch.txt
- Re: [PATCH] autoconf: Add link tests to each AC_CHECK_FUNC() test
- configure: test whether -lresolv is needed
- Re: configure.ac and friends could use some love
- Re: shell compatibility issues with SunOS 5.10
- Re: [PATCH] Fix naming scheme for configure cache variables.
- Re: [PATCH] Provide pessimistic defaults for cross compilation tests.
- Re: [PATCH] Provide pessimistic defaults for cross compilation tests.
- Fix naming scheme for configure cache variables.
- Provide pessimistic defaults for cross compilation tests.
- Re: autoconf: C99 format check
- Improve language in git-merge.txt and related docs
- Re: [PATCH] Fix typos in the documentation.
- Fix typos in the documentation.
- Typos.
- Fix some manual typos.