Re: [PATCH] sequencer: allow disabling conflict advice
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Mar 4, 2024, 17:56 UTC
- Message-ID
- <xmqqy1axq3t1.fsf@gitster.g>
- In-Reply-To
- <6a31efcc-c6c2-4729-80b9-eecff4ec9e31@gmail.com>
Phillip Wood <phillip.wood123@gmail.com> writes:
> ... So we probably do need a new config variable but > I think it should have a generic name - not be sequencer specific so > we can extend its scope in the future to "git merge", "git am -3", > "git stash" etc.
A very good point. Thanks for your careful thinking.