git/list[1] front-page[2] threads[3] people[4] search[5] about
 

Re: [PATCH] Rename read_replace_refs to check_replace_refs

From
Junio C Hamano <gitster@pobox.com>
Date
Feb 18, 2014, 21:30 UTC
Message-ID
<xmqqppmkcdm9.fsf@gitster.dls.corp.google.com>
In-Reply-To
<1392722695-31815-1-git-send-email-mhagger@alum.mit.edu>
Michael Haggerty <mhagger@alum.mit.edu> writes:
Show 11 quoted lines
> The semantics of this flag was changed in commit
>
>     e1111cef23 inline lookup_replace_object() calls
>
> but wasn't renamed at the time to minimize code churn.  Rename it now,
> and add a comment explaining its use.
>
> Signed-off-by: Michael Haggerty <mhagger@alum.mit.edu>
> ---
> This change doesn't conflict with anything in pu; perhaps we can
> squeeze it in now?

I think it is a good time to do this kind of clean-up once the post-release dusts settle.

Thanks.
Previous: Michael Haggerty
Message 2 of 2 in “Rename read_replace_refs to check_replace_refs”
  1. Rename read_replace_refs to check_replace_refsMichael Haggerty, Feb 18, 2014
  2. Junio C HamanoFeb 18, 2014

Read the whole thread, see it on lore, or plain text.

$ cat FOOTERMessages come from the public archive at lore.kernel.org/git, fetched every hour. The front page is chosen and written each morning by an AI editor and can be wrong; the threads themselves are the record. About and API. For agents: an MCP server at https://gitlist.dev/mcp, and any thread, story or person page as Markdown by adding .md to its URL (or sending Accept: text/markdown). Details in /llms.txt.