From: Junio C Hamano Date: Tue, 18 Feb 2014 21:30:54 GMT Subject: Re: [PATCH] Rename read_replace_refs to check_replace_refs Message-ID: In-Reply-To: <1392722695-31815-1-git-send-email-mhagger@alum.mit.edu> Michael Haggerty writes: > The semantics of this flag was changed in commit > > e1111cef23 inline lookup_replace_object() calls > > but wasn't renamed at the time to minimize code churn. Rename it now, > and add a comment explaining its use. > > Signed-off-by: Michael Haggerty > --- > This change doesn't conflict with anything in pu; perhaps we can > squeeze it in now? I think it is a good time to do this kind of clean-up once the post-release dusts settle. Thanks.