Re: [PATCH 4/8] pathspec: rename PATHSPEC_STRIP_SUBMODULE_SLASH_CHEAP
- From
Junio C Hamano <gitster@pobox.com>
- Date
- May 10, 2017, 05:53 UTC
- Message-ID
- <xmqqa86lxnoj.fsf@gitster.mtv.corp.google.com>
- In-Reply-To
- <20170509191805.176266-5-bmwill@google.com>
Brandon Williams <bmwill@google.com> writes:
> Now that there is only a single flag which strips a submodule slash, > rename PATHSPEC_STRIP_SUBMODULE_SLASH_CHEAP to > PATHSPEC_STRIP_SUBMODULE_SLASH.
This is a logical follow-up to the previous step.