From: Junio C Hamano Date: Wed, 10 May 2017 05:53:32 GMT Subject: Re: [PATCH 4/8] pathspec: rename PATHSPEC_STRIP_SUBMODULE_SLASH_CHEAP Message-ID: In-Reply-To: <20170509191805.176266-5-bmwill@google.com> Brandon Williams writes: > Now that there is only a single flag which strips a submodule slash, > rename PATHSPEC_STRIP_SUBMODULE_SLASH_CHEAP to > PATHSPEC_STRIP_SUBMODULE_SLASH. This is a logical follow-up to the previous step.