Re: [PATCH] t/t3501-revert-cherry-pick.sh: clarify scope of the file
Oswald Buddenhagen <oswald.buddenhagen@gmx.de> writes:
Show 7 quoted lines
> The file started out as a test for picks and reverts with renames, but
> has been subsequently populated will all kinds of basic tests, in
> accordance with its generic name. Adjust the description to reflect
> that.
>
> Signed-off-by: Oswald Buddenhagen <oswald.buddenhagen@gmx.de>
> ---
> -test_description='test cherry-pick and revert with renames
> ...
> +test_description='miscellaneous basic tests for cherry-pick and revert'
Looks good.
Will queue.
Thanks.