From: Junio C Hamano Date: Mon, 01 May 2023 15:24:25 GMT Subject: Re: [PATCH] t/t3501-revert-cherry-pick.sh: clarify scope of the file Message-ID: In-Reply-To: <20230430100034.1889796-1-oswald.buddenhagen@gmx.de> Oswald Buddenhagen writes: > The file started out as a test for picks and reverts with renames, but > has been subsequently populated will all kinds of basic tests, in > accordance with its generic name. Adjust the description to reflect > that. > > Signed-off-by: Oswald Buddenhagen > --- > -test_description='test cherry-pick and revert with renames > ... > +test_description='miscellaneous basic tests for cherry-pick and revert' Looks good. Will queue. Thanks.