Re: [PATCH 2/5] SubmittingPatches: be more explicit
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Jul 13, 2023, 21:10 UTC
- Message-ID
- <xmqq5y6no6uk.fsf@gitster.g>
- In-Reply-To
- <owly5y6nh6cj.fsf@fine.c.googlers.com>
Linus Arver <linusa@google.com> writes:
> I think what threw me off originally was the internal section link name > "[[base-branch]]". I think that could be reworded to > "base-starting-point" or similar.
Yeah, I agree that it is misleading to say "branch" as if it has to already exist. starting-point would be a good phrase to include, so I would imagine base-starting-point would be an appropriate name for the inline anchor.