From: Junio C Hamano Date: Thu, 13 Jul 2023 21:10:43 GMT Subject: Re: [PATCH 2/5] SubmittingPatches: be more explicit Message-ID: In-Reply-To: Linus Arver writes: > I think what threw me off originally was the internal section link name > "[[base-branch]]". I think that could be reworded to > "base-starting-point" or similar. Yeah, I agree that it is misleading to say "branch" as if it has to already exist. starting-point would be a good phrase to include, so I would imagine base-starting-point would be an appropriate name for the inline anchor.