Re: [PATCH/RFC 0/5] add "unset.variable" for unsetting previously set variables
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Oct 2, 2014, 19:29 UTC
- Message-ID
- <xmqq1tqqnud1.fsf@gitster.dls.corp.google.com>
- In-Reply-To
- <1412256292-4286-1-git-send-email-tanayabh@gmail.com>
Tanay Abhra <tanayabh@gmail.com> writes:
(just this point quick)
> 1> The name of the variable, I could not decide between "unset.variable" > and "config.unset", or may be some other name would be more appropriate.
I'd prefer to see this as [config] something.
I wish we did the include as "[config] include = path/to/filename", not as "[include] path = path/to/filename". Perhaps we can deprecate and move it over time?