From: Junio C Hamano Date: Thu, 02 Oct 2014 19:29:14 GMT Subject: Re: [PATCH/RFC 0/5] add "unset.variable" for unsetting previously set variables Message-ID: In-Reply-To: <1412256292-4286-1-git-send-email-tanayabh@gmail.com> Tanay Abhra writes: (just this point quick) > 1> The name of the variable, I could not decide between "unset.variable" > and "config.unset", or may be some other name would be more appropriate. I'd prefer to see this as [config] something. I wish we did the include as "[config] include = path/to/filename", not as "[include] path = path/to/filename". Perhaps we can deprecate and move it over time?