Re: [RFC/WIP 1/2] Documentation: fix minor inconsistency
- From
Matthieu Moy <matthieu.moy@imag.fr>
- Date
- Mar 23, 2009, 14:44 UTC
- Message-ID
- <vpq7i2g9u4m.fsf@bauges.imag.fr>
- In-Reply-To
- <1237818533-31577-2-git-send-email-git@drmicha.warpmail.net>
Michael J Gruber <git@drmicha.warpmail.net> writes:
> While we don't always write out commands in full (`git command`) we > should do it consistently in adjacent paragraphs.
> - If set to true or "refuse", receive-pack will deny a ref update > + If set to true or "refuse", git-receive-pack will deny a ref update
Then, shouldn't this be `git receive-pack` ?
-- Matthieu