[PATCH v9 0/5] Incremental updates against 'next' branch
- From
Alexey Shumkin <alex.crezoff@gmail.com>
- Date
- Jul 4, 2013, 12:45 UTC
- Message-ID
- <cover.1372939482.git.Alex.Crezoff@gmail.com>
- In-Reply-To
- <cover.1372719264.git.Alex.Crezoff@gmail.com>
This patch series is an incremental updates on top of (7c375214 t4205: replace .\+ with ..* in sed commands, 2013-07-01) as far as v7 patches were applied to the 'next' branch but there were more improvements made in v8.
Alexey Shumkin (5): t4041, t4205, t6006, t7102: use iso8859-1 rather than iso-8859-1 t4205: revert back single quotes t4205, t6006, t7102: make functions more readable t6006: add two more tests for the case i18n.commitEncoding is not set t4205: avoid using `sed`
t/t4041-diff-submodule-option.sh | 4 +- t/t4205-log-pretty-formats.sh | 145 +++++++++++++++++++-------------------- t/t6006-rev-list-format.sh | 69 ++++++++++--------- t/t7102-reset.sh | 22 +++--- 4 files changed, 121 insertions(+), 119 deletions(-)
-- 1.8.3.1.15.g5c23c1e