Re: [PATCH] A simple script to parse the results from the testcases
- From
Sverre Rabbelier <srabbelier@gmail.com>
- Date
- Jun 8, 2008, 00:56 UTC
- Message-ID
- <bd6139dc0806071756k331c9b29obc5f1cb525ef47d8@mail.gmail.com>
- In-Reply-To
- <20080608004928.GG29404@genesis.frugalware.org>
On Sun, Jun 8, 2008 at 2:49 AM, Miklos Vajna <vmiklos@frugalware.org> wrote:
> On Sun, Jun 08, 2008 at 02:34:25AM +0200, Sverre Rabbelier <srabbelier@gmail.com> wrote: >> Awesome, what do you want to do with the other patches? > > Nothing? It's your series. :-)
Heh, I'm not sure what the protocol is here :P. I could send in the series with your patch as second... that is, if I can figure out how to apply it from gmail (maybe you can send me the patch as attachment? :D).
Show 6 quoted lines
>> I mean, this patch on it's own doesn't make a lot of sense, but with >> [1/3] and [3/3] I think it deserves some proper reviewing by the list. > > Sure. I would suggest: > > 1) Remove that ugly /tmp/git-test-results, place it under t/.
I remember trying that but it not working, which was why I put it there in the first place. I'll give it a shot again tomorrow though.
> 2) Resend a series indicating this is no longer a demonstration but a > real series which you want to be included. ;-)
ACK on that one ;).
> Ah and it's bikesheding, but probably key_value_parser.sh is not the > best name for such a script. Maybe aggregate-results.sh or something > like that.
Sure, but that's what it was though, a simple key_value_parser, your version is actually a result aggregator.
-- Cheers, Sverre Rabbelier