Re: [PATCH] A simple script to parse the results from the testcases
- From
Miklos Vajna <vmiklos@frugalware.org>
- Date
- Jun 8, 2008, 00:49 UTC
- Message-ID
- <20080608004928.GG29404@genesis.frugalware.org>
- In-Reply-To
- <bd6139dc0806071734h16aa4218md051fbbe9f025f43@mail.gmail.com>
On Sun, Jun 08, 2008 at 02:34:25AM +0200, Sverre Rabbelier <srabbelier@gmail.com> wrote:
> Awesome, what do you want to do with the other patches?
Nothing? It's your series. :-)
> I mean, this patch on it's own doesn't make a lot of sense, but with > [1/3] and [3/3] I think it deserves some proper reviewing by the list.
Sure. I would suggest:
1) Remove that ugly /tmp/git-test-results, place it under t/.
2) Resend a series indicating this is no longer a demonstration but a real series which you want to be included. ;-)
Ah and it's bikesheding, but probably key_value_parser.sh is not the best name for such a script. Maybe aggregate-results.sh or something like that.