Re: [PATCH] blame: move blame_entry duplication to add_blame_entry()
- From
René Scharfe <l.s.r@web.de>
- Date
- Mar 10, 2017, 16:20 UTC
- Message-ID
- <bcb26ae4-ea18-b232-a0e6-2877cda7ccc8@web.de>
- In-Reply-To
- <20170310083238.hjfnkmcgufi3oehq@sigill.intra.peff.net>
Am 10.03.2017 um 09:32 schrieb Jeff King:
Show 6 quoted lines
> On Fri, Mar 10, 2017 at 01:12:59AM +0100, René Scharfe wrote: > >> All callers of add_blame_entry() allocate and copy the second argument. >> Let the function do it for them, reducing code duplication. > > I assume you found this due to the DUPLICATE() discussion elsewhere.
Indeed, your grep command in that discussion showed them.
René