Re: [PATCH 01/14] odb: rename `FOR_EACH_OBJECT_*` flags
- From
Justin Tobler <jltobler@gmail.com>
- Date
- Jan 15, 2026, 18:00 UTC
- Message-ID
- <aWkq7j2f3VunsBPL@denethor>
- In-Reply-To
- <20260115-pks-odb-for-each-object-v1-1-5418a91d5d99@pks.im>
On 26/01/15 12:04PM, Patrick Steinhardt wrote:
> Rename the `FOR_EACH_OBJECT_*` flags to have an `ODB_` prefix. This > prepares us for a new upcoming `odb_for_each_object()` function and > ensures that both the function and its flags have the same prefix.
Makes sense. All the changes in this patch are just trivial renames. Looks good.
-Justin