Re: [PATCH] Teach git push .git/branches shorthand
- From
Johannes Schindelin <johannes.schindelin@gmx.de>
- Date
- Aug 8, 2005, 09:10 UTC
- Message-ID
- <Pine.LNX.4.63.0508081106580.26210@wgmdd8.biozentrum.uni-wuerzburg.de>
- In-Reply-To
- <7viryhgdo5.fsf@assigned-by-dhcp.cox.net>
Hi,
On Sun, 7 Aug 2005, Junio C Hamano wrote:
> I hear a lot of people mention $GIT_DIR/branches/ is confusing. > Maybe we should rename it to $GIT_DIR/remote/ directory?
I'd prefer $GIT_DIR/remotes/. And I propose another extension: Since the files stored therein right now contain only one <remote> string, it should be possible to add the default head(s) to the file.
Ciao, Dscho