git/list[1] front-page[2] threads[3] people[4] search[5] about
 

Re: [PATCH] Teach git push .git/branches shorthand

From
DTDarrin Thompson <darrint@progeny.com>
Date
Aug 9, 2005, 23:26 UTC
Message-ID
<1123630001.3609.24.camel@localhost.localdomain>
In-Reply-To
<200508081141.23242.Josef.Weidendorfer@gmx.de>
On Mon, 2005-08-08 at 11:41 +0200, Josef Weidendorfer wrote:
> Perhaps we should call it "remoterefs/" instead?
> 
How about .git/peers/ ?

-- Darrin

Previous: Matthias UrlichsNext: Junio C Hamano
Message 10 of 11 in “Teach git push .git/branches shorthand”
  1. Teach git push .git/branches shorthandJunio C Hamano, Aug 8, 2005
  2. Johannes SchindelinAug 8, 2005
  3. Josef WeidendorferAug 8, 2005
  4. Johannes SchindelinAug 8, 2005
  5. Josef WeidendorferAug 8, 2005
  6. Johannes SchindelinAug 8, 2005
  7. Josef WeidendorferAug 8, 2005
  8. Junio C HamanoAug 9, 2005
  9. Matthias UrlichsAug 11, 2005
  10. Darrin ThompsonAug 9, 2005
  11. Junio C HamanoAug 9, 2005

Read the whole thread, see it on lore, or plain text.

$ cat FOOTERMessages come from the public archive at lore.kernel.org/git, fetched every hour. The front page is chosen and written each morning by an AI editor and can be wrong; the threads themselves are the record. About and API. For agents: an MCP server at https://gitlist.dev/mcp, and any thread, story or person page as Markdown by adding .md to its URL (or sending Accept: text/markdown). Details in /llms.txt.