Re: [PATCH 2/2] ewah: use less generic macro name
- From
Eric Sunshine <sunshine@sunshineco.com>
- Date
- Jun 3, 2015, 06:51 UTC
- Message-ID
- <CAPig+cRySp4_uJYAwC-PY_Yh-YjBb0y1Tq=TwoD7d-Bpb_YANg@mail.gmail.com>
- In-Reply-To
- <20150603063937.GB29008@peff.net>
On Wed, Jun 3, 2015 at 2:39 AM, Jeff King <peff@peff.net> wrote:
Show 6 quoted lines
> The ewah/ewok.h header pollutes the global namespace with > "BITS_IN_WORD", without any specific notion that we are > talking about the bits in an eword_t. We can give this the > more specific name "BITS_IN_EWORD". > > Signed-off-by: Jeff King <peff@peff.net>
Yeah, splitting the patches this way makes sense and feels a bit cleaner.
It's such a simple patch that it doesn't need a reviewed-by, but for what it's worth...
Reviewed-by: Eric Sunshine <sunshine@sunshineco.com>