Re: [PATCH 0/9] Resend of gitster/pb/bisect
- From
Christian Couder <christian.couder@gmail.com>
- Date
- Jul 13, 2016, 07:47 UTC
- Message-ID
- <CAP8UFD0T3+BEq2JO_zA8-n1322VP=EUxOfmP3U5i-4jQJ6WtUA@mail.gmail.com>
- In-Reply-To
- <20160712223538.28508-1-pranit.bauva@gmail.com>
Hi Pranit,
On Wed, Jul 13, 2016 at 12:35 AM, Pranit Bauva <pranit.bauva@gmail.com> wrote:
Show 5 quoted lines
> Hey Junio, > > A small mistake got unnoticed by me which Lars recently pointed out. > The naming convention is "git_path_<name_of_file>" and underscore > instead of spaces.
It's a good thing to resend when you find mistakes, but please use a version number for your patch series (like "PATCH v3" or something).
Thanks, Christian.