From: Christian Couder Date: Wed, 13 Jul 2016 07:47:20 GMT Subject: Re: [PATCH 0/9] Resend of gitster/pb/bisect Message-ID: In-Reply-To: <20160712223538.28508-1-pranit.bauva@gmail.com> Hi Pranit, On Wed, Jul 13, 2016 at 12:35 AM, Pranit Bauva wrote: > Hey Junio, > > A small mistake got unnoticed by me which Lars recently pointed out. > The naming convention is "git_path_" and underscore > instead of spaces. It's a good thing to resend when you find mistakes, but please use a version number for your patch series (like "PATCH v3" or something). Thanks, Christian.