Re: [PATCH] checkout: add --progress option
- From
Edmundo Carmona Antoranz <eantoranz@gmail.com>
- Date
- Oct 31, 2015, 17:42 UTC
- Message-ID
- <CAOc6eta7_0RfBUngtMg5ZAEUvjuPVgZ20ESgnbJK=--h53k+Tw@mail.gmail.com>
- In-Reply-To
- <xmqqk2q3hrbl.fsf@gitster.mtv.corp.google.com>
On Sat, Oct 31, 2015 at 11:37 AM, Junio C Hamano <gitster@pobox.com> wrote:
Show 9 quoted lines
> I do find what Peff showed us a lot easier to follow.
>
> if (opts.show_progress < 0) {
> if (opts.quiet)
> opts.show_progress = 0;
> else
> opts.show_progress = isatty(2);
> }
>Ok.... let me rewrite it that way. Other than that, the other things are ok?