From: Edmundo Carmona Antoranz Date: Sat, 31 Oct 2015 17:42:19 GMT Subject: Re: [PATCH] checkout: add --progress option Message-ID: In-Reply-To: On Sat, Oct 31, 2015 at 11:37 AM, Junio C Hamano wrote: > I do find what Peff showed us a lot easier to follow. > > if (opts.show_progress < 0) { > if (opts.quiet) > opts.show_progress = 0; > else > opts.show_progress = isatty(2); > } > Ok.... let me rewrite it that way. Other than that, the other things are ok?