Re: [RFC/PATCH] fetch: bigger forced-update warnings
- From
Shawn Pearce <spearce@spearce.org>
- Date
- Sep 7, 2011, 21:39 UTC
- Message-ID
- <CAJo=hJuyCQXRfQniNw-spJuDDzbdgNwgNFT0yL5qmgsZe4=K1Q@mail.gmail.com>
- In-Reply-To
- <20110907212042.GG13364@sigill.intra.peff.net>
On Wed, Sep 7, 2011 at 14:20, Jeff King <peff@peff.net> wrote:
> + if (uncommon_forced_update)
> + warning("HEY STUPID FIX YOUR TOPICS");<action> <type>paint</type> <object>bikeshed</object> <why>because-i-can</why>
How about:
warning("!!! REMOTE BRANCH REWOUND HISTORY !!!");
warning(" Check status report for branches that rewound.");</action>
-- Shawn.