From: Shawn Pearce Date: Wed, 07 Sep 2011 21:39:53 GMT Subject: Re: [RFC/PATCH] fetch: bigger forced-update warnings Message-ID: In-Reply-To: <20110907212042.GG13364@sigill.intra.peff.net> On Wed, Sep 7, 2011 at 14:20, Jeff King wrote: > +       if (uncommon_forced_update) > +               warning("HEY STUPID FIX YOUR TOPICS"); paint bikeshed because-i-can How about: warning("!!! REMOTE BRANCH REWOUND HISTORY !!!"); warning(" Check status report for branches that rewound."); -- Shawn.