Re: [PATCH v2 2/2] dir: minor refactoring / clean-up
- From
- oss dev <gg.oss.dev@gmail.com>
- Date
- May 20, 2022, 20:03 UTC
- Message-ID
- <CAAA5oLndkcrRSXSmMbGk9JTQEE58e_Q=WYr3vaFx1C8i7ZSgZw@mail.gmail.com>
- In-Reply-To
- <xmqqv8ucko6v.fsf@gitster.g>
Show 9 quoted lines
> > Improve readability. > > It reads somewhat a subjective opinion, without explaining how/why > the change makes it more readable. Perhaps > > Narrow the scope of the nested_repo variable to the block > that uses it. > > or something?
I've updated this message. Thanks!