From: oss dev Date: Fri, 20 May 2022 20:03:14 GMT Subject: Re: [PATCH v2 2/2] dir: minor refactoring / clean-up Message-ID: In-Reply-To: > > Improve readability. > > It reads somewhat a subjective opinion, without explaining how/why > the change makes it more readable. Perhaps > > Narrow the scope of the nested_repo variable to the block > that uses it. > > or something? I've updated this message. Thanks!