Re: [PATCH v2] Add support for merging from upstream by default.
- From
Jay Soffian <jaysoffian@gmail.com>
- Date
- Feb 8, 2011, 21:38 UTC
- Message-ID
- <AANLkTi=rZMfUiwr9m3BogaVFWfKCy6FQaHaqKKJrEsCY@mail.gmail.com>
- In-Reply-To
- <1297198129-3403-1-git-send-email-jaredhance@gmail.com>
On Tue, Feb 8, 2011 at 3:48 PM, Jared Hance <jaredhance@gmail.com> wrote:
> > Adds the option merge.defaultupstream to add support for merging from the
Nit: I agree with Jeff[1] that this should be called merge.defaultToUpstream
[1] http://article.gmane.org/gmane.comp.version-control.git/165745
j.